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Introduction

The Windows Home Accountant program allows you to keep track of your household
expenses, incomes, bank accounts, and credit cards. You define three types of objects to
the Home Accountant: Accounts, Transactions, and Categories. Accounts represent either
bank accounts, cash, or credit cards. Transactions define a movement of funds into or out
of accounts: a transfer is a movement from one account to another; an expense is a
payment made from an account; an income is a deposit into an account from an external
source, such as a salary. Categories are a way of classifying transactions. There are two
general types of categories: Expense and Income.

Expense and income transactions must define both an account and a category. Expense
transactions name an account from which the expense is being paid, and the expense
category. Income transactions define an account into which the deposit is made and an
income category. Transfer transactions define two accounts: the 'from' account, where
funds are withdrawn from; and the 'to' account, where funds are deposited into. An
example of a Transfer transaction might be the payment of a credit card bill, where money is
transferred from a bank account into a credit card account.

You can define a special type of Category called a Major Category, which is used to group
together other categories for reporting purposes. For example, suppose you have two
familty cars, and you want to keep track of the expenses separately. You define a simple
category for each cars expenses. However, at times, you want a convenient way of looking
at both categories together. You can define a major category called Automotive Expenses,
and associate both automotive categories with the new major category. Now, you can
create reports or charts for the major category, which will include information from all sub-
ordinant categories.

Home Accountant normally retains all detail information on accounts, categories, and
transactions in a file called a Budget file. Budget files are loaded and saved to and from
disk using the File pull-down menu. You can keep a complete history of all your
transactions in your Budget file; however, to save space, Home Accountant includes a
Consolidation function which allows you to combine older transactions by month, category,
and optionally by account. This saves space in the Budget file at the expense of some loss
of detail.

A handy feature of Home Accountant is the ability to memorize commonly-entered
transaction and recall them at a later time. For example, monthly payment of the rent or
mortgage could be a memorized transaction. You store a model for the transaction within
the budget file. When you want to use the model as a live transaction, use the recall
function to bring the model to the screen for entry as a real transaction. The model
transaction can contain all transaction detail with the exception of date and time, which are
automatically updated with the current date and time when the transaction is recalled.

Three different reports can be generated by Home Accountant: an Account Status report, a
Transaction report, and a Jrends Report. All reports can be viewed on the screen or sent to
your printer via the Print option.




Account
Something from which payments can be made, and income can be deposited into. There
are three types of accounts: Bank Accounts, Credit Cards, and Cash.



Transaction

An exchange of funds. There are three types of transactions: Expense (a payment for
something from an account); Income (a deposit into an account from an external source,
such as a salary); and Transfer (a movement of funds from one account to another).



Category
A means of classifying either Expense or Income Transactions. There are two general types
of categories: Expense and Income.



Major Category

A means of grouping other, related Categories together for reporting purposes. When you
define a major category, you associate one or more other categories with it. When you
display the major category, information associated with the sub-ordinant categories is

shown.



Creating a New Budget File

Use the New option of the File menu to create a new Budget file. This function clears all
Account, Category, and Transaction entries and allows you to start a new Budget. If you are
working with another budget file when you select this function, and you have made changes
to it since you last saved it, you will be prompted to save it.



Opening a Budget File

Use the Open option of the File menu to open and read in an existing Budget file. You are
then prompted with a Dialog Box for the file name. Note that Budget files by convention
end with the .BGT suffix on the file name. Whenever you open a Budget file, the Account
Balance report is displayed on the screen automatically.



Saving a Budget File

Use the Save option of the File menu to save your updated Budget file. This option writes
the current contents of the budget file back to the Disk under the name shown in the
Window title. If there is no name in the title, you will be prompted for a file name.



Saving a Budget File under a Different Name

If you have made changes to your budget file, but which to rename the Budget file when you
save it, use the Save As option from the File menu. You are prompted with a Dialog Box to
enter a name for the new file. Note that Budget files by convention end with the .BGT
suffix on the file name.



Exporting Transactions to an External File

Use the Export option from the File menu to save a group of transactions (based upon
date) to an external file. This option is useful for maintaining a single budget from multiple
systems. One of the systems should contain the master copy of the budget file, while the
other system(s) contain secondary copies. You can enter transactions on one of the
secondary copies, then periodically export the transactions to an export file. This export file
can then be imported into the master system to bring it up to date.

When you select the Export option, you will be prompted with two dialog boxes. The first is
used to prompt you with a date range for selecting transactions to be exported. You must
enter a To date which provides an end limit for the selection; the From date is optional, and
provides a beginning limit for the transaction. If no From date is provided, then all
transactions entered up to and including the To date are exported; if you enter a From date,
then transactions on or after this date, up to and including the To date, are exported.

The second dialog box is a file selection box which allows you to specify the name and
location for the export file. Note that by convention, export files have the suffix BEX.



Importing Transactions from an External File

Use the Import option from the File menu to cause a group of Transactions, exported from
another system using the export option, to be read in and applied against your current
budget. This option is useful for maintaining a single budget from multiple systems. One
of the systems should contain the master copy of the budget file, while the other system(s)
contain secondary copies. You can enter transactions on one of the secondary copies, then
periodically export the transactions to an export file. This export file can then be imported
into the master system to bring it up to date.

When you select the Import option, you will be prompted with a file selection dialog box,
used for specifying the name of the export file to be read. Note that by convention,
export files have the suffix BEX. When you select a file, the transactions in the file are read
and processed by Home Accountant as if they had been entered manually. Home
Accountant checks for duplications, and will not process a transaction that has the same
Description for the same date as an existing transaction. If Home Accountant detects a
duplicate transaction, it will prompt you with a dialog box, asking you if you want to edit the
transaction. If you select YES, then the Edit Transaction Dialog Box is displayed, allowing
you to edit the transaction.

Note that for the Import and Export features to be effective, the secondary copies of the
budget file must contain the exact same Account and Category definitions as the Master
copy. If you export a transaction that refers to an Account or Category that is not defined
on the importing system, then the transaction will not be completely processed on the
importing system. The easiest way to keep the Master and Secondary copies in sync is to
periodically copy the entire budget file from the Master to the secondary systems.



The Print Function

The Print option, located under the File menu, is used to send the report being shown on
the screen to your current default printer. You can use the Printer Setup option to check to
see which is your current default printer prior to executing this function.



The Printer Setup Function

If you need to send a report to your printer, the Printer Setup option of the File menu can
be used to choose a default printer and to specify setup parameters for the printer. When
you enter this option, you are prompted with a Dialog Box containing the names of all
defined printers, as well as an OK button, a Cancel button, and a Setup button. Select the
printer you want in the list box, and press the OK button to make this your default printer.
Select the Cancel button to exit the Dialog without modifying your default printer. Select
the Setup button to enter a printer-specific dialog where you can enter Setup information for
the selected printer.



Viewing Reports on the Display Screen

When you use the Home Accountant program to generate a report to the display, the
report either appears as a report sub-window within the Home Accountant client area.
Each time you create a new report, a new report window is created. Each report window
can be controlled individually, and is totally independent from the other report windows.
The following shows a Home Accountant screen with two report sub-windows:

=| Home Accountant - CASOURCE\BUDGET.BGT [-1<1
File BReports Account Category Transaction Options
Window Help

7 (=== 3 7 8 ale

Account Balance Report

= Transaction Summary Report EE

A ccount Transaction Summary Report *
04/01/93 through 04/10/93

America

B of A CSutomotive 50.45

B of & SliBrad's Lunch 55.00

Erad's cd4lDining 39.00

Frontier HENtertainment 113.25

Master Sifts 189 36

Sear's  fHousehold 314.40
1300 1%

This screen contains two windows, each containing a Home Accountant report. Only one
of these reports can be active at a time. You can activate a report window by clicking on it
with the mouse, or by selecting the report name from the Window option. When a report is
active, the Home Accountant menu bar reflects the options appropriate for that report type.

If a report is to large to fit in a window, Horizontal and/or Vertical Scroll bars appear to allow
you to scroll within the report. You can use your mouse to control the scroll bars and scroll
through the report in the usual manner. In addition, you can use the following keyboard
interface to scroll a report:

0 Use the up arrow and down arrow keys to scroll through the report one line at a
time.

o0 Use the Page Up and Page Down keys to scroll through the report one page at a
time.

o0 Use the Home key to scroll immediately to the beginning of the report.

0 Use the End key to scroll immediately to the end of the report.

o0 Use the Tab key to 'highlight' the next item on the screen, so that it can be
selected for zooming.

0 Use the Escape key to remove highlighting from the current entry.

0 Use the Enter key to 'zoom' in on the current highlighted entry. See the
description of zooming below.

If you see an item on a report for which you wish to see more details, you can 'zoom-in' on



the item in question. You select an item for zooming by either clicking on it with the mouse,
or by pressing the Tab key until the entry is highlighted. Zoom in on the selected item by
double clicking on it or by pressing the Enter key. The result of zooming-in on a report
item is that either another report window or Dialog Box will be displayed, containing more
details about the selected item. For example, if you zoom in on a Category or Account
name in a Transaction Summary report, a Transaction detail report for the selected item for
the same date range is displayed in a new window. If you are displaying a Transaction
Detail report, and you zoom in on a particular entry, the Define Transaction Dialog Box for
the selected transaction is then displayed. If you zoom in on a dollar value on the Trends
report, a Transaction Detail report for the corresponding month and Expense Category is
displayed.

You can get rid of a Report Window either by selecting the Close option from the System
menu for the sub-window.



Changing the Font for Reports

Use the Fonts sub-menu from the File menu to change the font (character style) used to
create a report. There are two options in the Fonts sub-menu: Screen and Printer.
Choose the Screen option to alter the appearance of text on the screen; use the Printer
option to define the font to be used for printing reports. When you select either of these
options, the Font dialog box is selected. This dialog box allows you to select a new default
typeface and character size for the reports you create. If you select the Screen options,
then the currently displayed report, as well as all other screen reports, will be changed to
the new font. If you select the Printer option, then all subsequent reports that you send to
your printer will be written with the selected font. Note that fonts sizes are measured in
points.



The Transaction Report

The Transactions option, located under the Reports menu, allows you to see or print a
report of your transactions. When you select this option, there are several parameters
which you need to set:

o

o

The Date Range. Only transactions occurring between the start and end date are
included in the report.

The Show Detail flag. This flag indicates whether or not you want to see detailed
information for the transactions. |If this flag is not set, you will only see transaction
summaries by category or by account.

The Report by area indicates whether you want to see transactions broken out by
Category or by Account.

The Show Expenses or Show Income buttons indicate whether you want to see
Expense Transactions or Income Transactions.

The Select drop-down list allows you specify a Category (if you choose the Report
by Category option) or Account (if you choose Report by Account). If you do not
select an entry in this box, a report is produced showing transactions for each simple
Category or Account.

The Output To buttons allow you choose whether you want the report to be written
to the Screen or to the Printer. If you choose the Printer option, a drop-down list
of available printers is displayed, allowing you to select the target printer.



The Accounts Report

The Accounts option, located under the Reports menu, is used to report the current status
of each of your defined accounts. This report will be produced automatically whenever you
define a new transaction if the Auto Report option is checked. Note that if you are
overdrawn on a bank account, or have made purchases with a credit card that have not
been paid yet, you will see a negative value for the current balance. If you wish to print this
report, select the Print option from the File menu. Note that you can only have one
Account Report window defined at any one time. If you select this option when an Account
Report window already exists, then the existing Account Report is refreshed.




The Trends Report

The Trends option, located under the Reports menu, is selected to display the Expense

Category Trends Report. This report shows you how much you have spent in each simple
expense category by month. The report also shows total expenses and total income. If

you wish to print this report, select the Print option from the File menu.



The Account History Report

The Account History option within the Reports menu allows you to generate a report
which shows all the transaction activity against an Account for a specified period of time.
The first line of the report shows the Account's Balance at the start of the interval. Each
subsequent report line represents a transaction in which the account was involved. You can
track how the balance within the account changed over the course of the selected time
period.

When you first select the Account History option, a dialog box is displayed which allows
you to select the date range for the report, and the account for which the report is to be
created. When you press the OK button, the report is created in a new window. Like other
types of reports, it can be printed by selecting the Print option from the File menu.



The Trends Graph

The Trends Graph option, which is located under the Reports menu, is used to create a
month-by-month bar graph of the total amounts in one or more categories. When you
select this options, a Dialog Box is displayed, which allows you to set control parameters for
the Bar Graph. Several parameters can be set:

The Graph by: option allows you to select either Expense categories or Income
categories.

The Graph Total checkbox allows you to generate a graph consisting of a single bar
for each month. Each bar represents the sum of all expense or income activity for
that month.

If you select the Draw Budget Reference Line option, then a horizontal line is
drawn across the chart for each selected expense category. The horizontal line(s)
represent the defined Budget values for each selected category. This option does
not appear if the Graph Total option is selected, or if you are graphing Income
categories.

The Select {Expense | Income} Category list box allows you to select one or
more categories for the graph. This list box disappears if the Graph Total box is
checked.

The Start Month and End Month fields allow you to specify the time period to
appear on the bar graphs horizontal axis. The default is the last 6 months. You
must enter these dates in MM/YY format (i.e. 4/92 to specify April of 1992).

When you click on OK, a new window is created which contains the bar graph. Here is an
example of a Trends Graph:
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Once the Bar Graph appears in the window, you can alter the appearance of the graph by
selecting the options that appear on the Graph pull-down menu: Fonts, Title, Axes,

Border, Legend, and Category styles.

You can also Zoom in on the data that appears in a bar graph. By double clicking on a bar
in the graph, you will bring up a Transaction Report that shows the details for the selected




category and month.



The Pie Chart

Use the Pie Chart option on the Report menu to create a Pie Chart of Transaction
Categories. The resulting chart shows the distribution of transactions by either Expense or
Income for the specified time period. When this option is selected, a Dialog Box is selected
which allows parameters to be set:

The Chart by: option allows you to select either Expense categories or Income
categories.

The All Categories checkbox, which is checked by default, indicates that the Pie
Chart should consist of all simple categories of the selected type. If you uncheck
this box, you can select specific categories for the chart

The Select {Expense | Income} Category list box, which appears if the All
Categories box is unchecked, allows you to select one or more categories for the
graph.

The Start Date / End Date fields indicate the time span covered by the Pie Chart.
Each date must be entered in YY/MM/DD format,

When you click on OK, a new window is created which contains the Pie Chart. Each slice of
the pie chart represents the total of each transaction referencing the category for the
specified period. The following is an example Pie Chart:
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Once the Pie Chart appears in the window, you can alter the appearance of the graph by

selecting the options that appear on the Graph pull-down menu: Fonts, Title, Legend,
and Category styles.

You can also Zoom in on the data that appears in a pie chart. By double clicking on one of

the pie segments in the graph, you will bring up a Transaction Report that shows the details
for the selected category.



Copying the Report to the Clipboard

The Clipboard option, located under the Reports menu, is selected to copy the current
report to the Windows Clipboard. The report is pasted to the Clipboard in TEXT format, with
Carriage Return-Line Feed sequences separating the lines, and tab characters separating the
items on the lines. The primary purpose of this option is to allow the report data to be
imported into a Windows spreadsheet program, such as Microsoft Excel, for further analysis.



Exiting Home Accountant

Use the Exit option of the File menu to exit the Home Accountant. If you have made
unsaved changes to your Budget file, you are prompted with a Dialog Box asking if you want

to save the file.



Displaying and Defining Accounts

Use the New option of the Accounts menu to define a new Account. You are prompted
with a Dialog Box which will allow you to define the new Account. Four items of information
can be associated with each account:

o The Name of the Account, such as "Main Bank Account", or "Master Card". This field
is required.

o A Description for the account. This can be a longer description of the account than
can be entered into the Name field. This field is optional.

o The Current Balance of the account, in dollars and cents. For a credit card account,
this could be a negative number, indicating that the card has been used for one or
more expenses and that money is now owed for the use of the card.

o The Account Type, which can either be Bank Account, Credit Card, or Cash.

o If the account you are defining is a Bank Account, then Home Accountant keeps
track of the next check number to write. This information is displayed on this dialog
box, but you can't change it from here.

Clicking the View button allows you to view all the transactions associated with this
account. The Select Transaction Dialog Box is displayed, allowing you to select any of the
associated transactions for viewing or alteration.

After defining the information for the Account, click on the OK button to complete the
definition of the account. Click on the Cancel button to cancel the new account definition.



Viewing Existing Accounts

Use the View option of the Accounts menu to view and possibly alter the definitions and
current status of existing Accounts. You are presented with a List Box which shows each
currently defined account. Select an Account by either clicking on the account name and
then on the Select button, or by double-clicking on the account name. This will bring up
the Define Account Dialog Box. You can view and/or alter Account information from this
Dialog Box.

To delete an account, click on the account name and then the Delete button. The account
is effectively deleted from the Budget file; however, transactions defined against the
account are not affected.

Click the Done button to terminate the Select Account Dialog Box.



Displaying and Defining Simple Categories

Use the New option of the Categories menu to define a new Category. Use this function
to define a new simple category. You are prompted with a Dialog Box which will allow you to
define the new Category. Five items of information can be associated with each category:

o The Name of the Category, such as "Groceries", or "Bill's Salary". This field is
required.

o A Description for the category. This can be a longer description of the category
than can be entered into the Name field. This field is optional.

o The Monthly Budget for the category. This is only valid if the category type is
Expense. You enter into this field the amount you anticipate spending each month
in this category. The amount entered into this field is used by the Warn if Over
Budget feature.

o The Category Type, which can either be Expense or Income.

o An lcon (picture) to be associated with the category. This Icon is displayed next to
the category name whenever it appears in a selection box. Choose one of the
available Icons in the Select Icon box.

If you are looking at or altering an existing category, and the category type is Expense, the
Dialog Box displays another field called Month Expenses. This field indicates how much
has been spent so far this month in this expense category.

Clicking the View button allows you to view all the transactions associated with this
category. The Select Transaction Dialog Box is displayed, allowing you to select any of the
associated transactions for viewing or alteration.

After defining the information for the Category, click on the OK button to complete the
definition of the category. Click on the Cancel button to cancel the new category definition.



Creating Major Categories

Use the Major... option of the Categories menu to define a new Major Category. You are
prompted with a Dialog Box which will allow you to define the new Major Category. Six
items of information can be associated with each Major category:

o The Name of the Category, such as "Groceries", or "Bill's Salary". This field is
required.

o A Description for the category. This can be a longer description of the category
than can be entered into the Name field. This field is optional.

o The Monthly Budget for the category. This is only valid if the category type is
Expense. You enter into this field the amount you anticipate spending each month
in this category. The amount entered into this field is used by the Warn if Over
Budget feature.

o The Category Type, which can either be Expense or Income.

o An lcon (picture) to be associated with the category. This Icon is displayed next to
the category name whenever it appears in a selection box. Choose one of the
available Icons in the Select Icon box.

o The categories that will be associated with this Major Categories are selected in the
Select Sub-Categories list box. Select the sub-categories that are to be
associated with this Major Category.

If you are looking at or altering an existing category, and the category type is Expense, the
Dialog Box displays another field called Month Expenses. This field indicates how much
has been spent so far this month in this expense category.

Clicking the View button allows you to view all the transactions associated with this
category. The Select Transaction Dialog Box is displayed, allowing you to select any of the
associated transactions for viewing or alteration.

After defining the information for the Major Category, click on the OK button to complete the
definition of the category. Click on the Cancel button to cancel the new Major Category
definition.



Viewing Existing Categories

Use the View option of the Categories menu to view and possibly alter the definitions and
current status of existing Categories. You are presented with a List Box which shows each
currently defined category. Select a category by either clicking on the category name and
then on the Select button, or by double-clicking on the category name. This will bring up
the Define Category Dialog Boxnewcat. You can view and/or alter Category information
from this Dialog Box.

To delete an Category, click on the name and then the Delete button. The category is
effectively deleted from the Budget file; however, transactions defined against the category
are not affected.

Click the Done button to terminate the Select Category Dialog Box.



Merging Categories

The Merge option on the Category pop-up menu is used to create new expense or income
categories by merging old simple categories together. When you merge categories, Home
Accountant defines a new category with the name you specify, deletes one or more
existing categories, and modifies all existing transactions that reference any of the deleted
categories to now reference the new category.

When you select the Merge option, the following Dialog Box is displayed:
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Key in the name of the new category in the field labelled New Category Name. This name
may not duplicate the name of any existing category, although it may have the same name
as one of the categories that you select to be merged.

You may also key in an optional description for the category.

You can define the new category as either an Expense or an Income. The list box
underneath the Select Categories to Merge prompt is filled with each defined Category of
the type you select. You can select one or more categories in this box for merging. These
categories are deleted when you merge them into the new category.

You can optionally associate an ICON with the category. This ICON is displayed next to the
category name whenever it appears in a selection box. Choose one of the available ICONs in
the Select Icon box.

Click the OK button to complete the Category merge process. Click the Cancel button to
return without performing a category merge.



New Category Name
Enter the name of the new category. It may duplicate the name of one of the categories to
be merged.



Description
You can enter a long description for the Category in this field. It is optional



Category Type
Indicate here whether the new Category is an Income or an Expense. You may only merge
categories of the same type as you are defining.



Select Icon
You can optionally associate an ICON with the category. This ICON is displayed next to the

category name whenever it appears in a selection box. Choose one of the available ICONs in
this box.



Select Categories to Merge
In this List Box, you select one or more categories to merge. These categories are deleted
when you merge them into the new category.



OK
Click this button to cause the selected categories to be merged into the new category.



Cancel
Click this button to cancel the merge process.



Displaying and Defining Transactions

Use the New option of the Transaction menu to define a new Transaction. You are
prompted with a Dialog Box which will allow you to define the new Transaction. Here is
what the Transaction Dialog Box looks like:
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The following items of information can be associated with each transaction:

00O

A Description for the transaction. This field is required.

A To field for the transaction. This field is required for an Expense
Transaction, and is optional for other types of Transactions. This field
indicates the party to which a payment for an expense transaction was
made.

The Amount of the Transaction, in dollars and cents. This field is required.
The Transaction Type: this can be either Expense, Income, or Transfer.

You must also define the Account(s) and Category associated with this transaction.
These are specified in two drop-down lists whose contents depend on the
Transaction Type:

o Expense: Pick the account from which the money for the transaction is
coming from in the left box. Pick the expense category in the right box.

o Income: Pick the account into which the money is to be deposited in the left
box. Pick the income category in the right box.

o Transfer: Pick the account where the money is being transferred from in the
left box. The account that the money is being transferred to is selected in the
right box.

o If you are defining an Expense or Transfer Transaction, and the Account is a
Bank Account, then two additional fields appear on the screen. These fields
are the Check Number field, and the Check Reconciled button. You can
key in the number of the check written for the Expense or Transfer in the first
field. Home Accountant automatically keeps track of the next check



number to write, and fills the number into this field when you select the
Account. If the transaction did not involve writing a check, the Check
Number field should be 0. The Check Reconciled button can be checked to
indicated that this Transaction has been reconciled with your Bank Statement.

Note that you can only associate a simple category with your Expense or Income
transaction.

If you find that the account and/or category you want to associate with the transaction does
not currently exist, you can dynamically create the account or category. Click the left New
button to create a new Account, or the right New button to create a new Category. Clicking
either of these buttons will cause the corresponding Create Dialog Box to appear. Once
you define the Account or Category, the new item is placed in the selection field of the
corresponding drop-down list.

Click on the Memorize button to cause the information on the screen to be stored as a
Memorized transaction. Memorized transactions can be later recalled and used to create
new transactions.

The Split button is used to create multiple transactions (either expense or income) that are
performed at the same time, defined against the same account, but need to be associated
with different categories. An example of splitting a transaction may occur if you go to the
grocery store to buy groceries, but also purchase some household items at the same time.
You could enter the purchase as two separate transactions, but the Split button offers a
short cut. It allows you to enter the information common to the transactions on the Define
Transaction screen, then enter the Descriptions, Categories, and amounts on another
screen. You can split new transactions, or existing transactions. When you click on the
Split button, the Split Transaction dialog box is displayed.

After defining the information for the Transaction, click on the OK button to complete the
definition of the transaction. The accounts and/or categories affected by the transaction
are automatically updated. Click on the Cancel button to cancel the new Transaction.



Date
Fill in the date that the transaction occurred, in YY/MM/DD format.



Time
Fill in the time that the transaction occurred, in HH:MM:SS format.



OK Button
Click on this button when you are done defining a transaction.



Description
Key in a description for the transaction. This field is required.



To Field
For Expense or Income transactions, specify the name of the party with whom the
transaction was conducted..



Amount
Fill in the amount of the transaction, in dollars and cents (cents are optional).



Transaction Type
Click the appropriate button, depending on whether your transaction is an expense,
income, or transfer.



Cancel
Click this button to cancel the definition of the current transaction.



Memorize
Click on this button to cause the information on the screen to be stored as a Memorized
transaction.



Account Box
Select the Account involved in the transaction in this box. For Transfer transactions, select
the 'From' account.



Category Box
Select the Simple Category involved in the transaction in this box. For Transfer
transactions, select the "To' account in this box.



New Account Button
Click on this button to create a new account by means of the Create Account Dialog Box.



New Category Button
Click on this button to create a new category by means of the Create Category Dialog Box.



Viewing Existing Transactions

Use the View option of the Transactions menu to view and possibly alter the definitions of
existing Transactions. You are presented with a List Box which shows the dates and
descriptions of each currently defined transaction. Select a transaction by either clicking on
the transaction and then on the Select button, or by double-clicking on the transaction.
This will bring up the Define Transaction Dialog Box. You can view and/or alter
Transaction information from this Dialog Box.

To delete a Transaction, click on the name and then the Delete button. The Transaction is
deleted from the Budget file. The transactions is 'backed-out' of the file: i.e., the effect that
the transaction had on the defined Account and/or Categories is reversed, as if the
transaction had never taken place.

Click the Done button to terminate the Select Transaction Dialog Box.



Recalling Memorized Transactions

Use the Recall option of the Transactions menu to view and possibly use the current set of
Memorized Transactions. You are presented with a List Box which shows the descriptions of
each currently defined memorized transaction. Select a transaction by either clicking on
the transaction and then on the Select button, or by double-clicking on the transaction.
This will bring up the Define Transaction Dialog Box. You can view and/or alter
Transaction information from this Dialog Box. The appropriate fields in the Dialog Box are
filled in with the information from the memorized transaction, with the exception of the date
and time, which are filled in from the current date and time.

To delete a memorized Transaction, click on the name and then the Delete button. The
Transaction is deleted from the Budget file.

Click the Done button to terminate the Select Memorized Transaction Dialog Box.



Consolidating Transactions

Use the Consolidate option of the Transactions menu to consolidate old transactions by
category and possibly by account. When you consolidate transactions, you lose detailed
information about individual transactions and create consolidated transactions records.
Consolidated transactions contain the sum of all activity for a month in a particular category.

The Transaction Consolidation Dialog Box allows you to enter two fields:

o The Date field which indicates the range of transaction dates for which consolidation
is to take place.

o The Track by Account button, which indicates that you want to consolidate by
account, as well as by category. If you select this option, Home Accountant will
consolidate transactions for the same category, account, and month. If this option is
not selected, transactions are consolidated only by category and month, and account
information is effectively lost.

Description fields for consolidation records always contain the word Consolidation
followed by the category name. The date of the transaction is the first day of the
consolidated month.



Searching for Transactions

Use the Search option of the Transactions menu to search through the entire set of
defined transactions looking for those transactions that contain certain text in the
Description or To fields. When you select the Search option, a Dialog Box is displayed
which then allows you to enter the parameters for the search:

o Enter the text you wish to locate in the Enter Text to Search for field;

o If you check the Ignore Case checkbox, then the search will ignore upper- and lower-
case when searching the transactions for the text in question. In other words, if you
enter a sequence of characters to search for, it will match any transaction containing
the text, whether the text is originally written in upper,lower, or mixed case.

o The Find All checkbox is used to specify that you want to locate all transaction
entries containing the specified text at once. If you click this option, a new Report
Window is created which will contain line items for each matching Transaction. You
can zoom in on any of these transactions by clicking on them. If the Find All button
is not checked, the first transaction that satisfies the request is displayed in the
Define Transaction Dialog Box.

o Either the Exact Match or the Containing buttons should be clicked. Exact Match
means that the specified search text must exactly match the text in the Description
or To fields in order to satisfy the search. If Containing is selected, it means that
the Desciption or To fields must only contain the specified search text in order to be
considered a match.

o The Fields to Search checkboxes indicate which fields of the transactions should be
searched for the specified text. At least one of these boxes must be checked. Both
boxes may be checked, which indicates that a match will occur if the text is found in
either the Description or the To fields.

0 Use the Search Direction buttons to indicate in which order the search is to
proceed. Select Forward to start the search at the beginning of the Transactions;
select Backward to begin the search at the end.

The Next option from the Transactions menu is used to continue the search by locating the
next matching transaction. This option is only valid if the original search did not use the
Find All option. When Next is selected, the next Transaction which matches the original
search parameters is displayed in the Define Transaction Dialog Box.




Check Reconcilliation

Use the Reconcileoption of the Transactions menu to reconcile the checks you have
written against your Bank Statement. When you select this option, a pop-up menu is
displayed showing each of your defined Bank Accounts. Select the Account for which you
wish to perform reconcilliation, and the Check Reconcilliation Dialog Box is displayed.

The Check Reconcilliation Dialog Box allows you to see each unreconciled Expense or
Transfer Transaction defined against the selected Bank Account. Each Transaction is
represented by an item in a list box, showing the check number, the date of the Transaction,
the Transaction amount, and the To: field entered in the transaction. By selecting a
transaction and clicking on the Reconcile button, or by double-clicking on an item, you will
cause the Reconcile flag to be turned on for the transaction. You will normally do this
when you receive your statement from the Bank and wish to mark each transaction
appropriately.



The Split Transaction Dialog Box

When you click on the Split button from the Define Transaction dialog box, the Split
Transaction dialog box appears. This dialog allows you to take a transaction (either new or
pre-existing) and create multiple transactions. All the transactions share the same Date,
Time, To field, Check Number, and Account fields, but each has a unique Description,
Category, and Amount. You enter the last three fields for each transaction on the Split
Transaction dialog box. When you click the OK button, a transaction is created for each
line on the screen for which you have entered data.




The Auto Save Option

If the Auto Save option of the Options menu is checked, it means that the budget file is
automatically saved to Disk whenever you define a new transaction. This is convenient as it

reduces the risk that transaction definitions will be lost because of unexpected outage prior
to a manual save.



The Auto Report Option

If the Auto Report option of the Options menu is checked, it means that the Account
Balance Report will be automatically re-generated whenever you define a new transaction. If
this option is not checked, the screen will continue to show the original (and probably
inaccurate) the Account Balance Report after a new transaction is defined.



The Warn if Over Budget Option

If the Warn if Over Budget option of the Options menu is checked, it means that Home
Accountant will check the expense category each time an expense transaction is defined to
see if the monthly budget for the category has been exceeded. If the budget is exceeded, a
warning message box is displayed.



The Auto Backup Option

If the AutoBackup option of the Options menu is checked, Home Accountant will
automatically create a backup copy of the Budget File the first time you change it after
loading it. The name of the backup file will be the same as the original file, except it will

have a '.BAK' suffix instead of '.BGT'. A Message Box will let you know when this backup file
is being created.



The Allow Duplicate Transactions Option

Home Accountant will not normally allow you to create two transactions with the same
description and the same date. If the Allow Duplicate Transactions selection of the
Options menu is checked, however, duplicate transactions will be allowed.



The Toolbar Option

If the Toolbar option of the Options menu is checked, Home Accountant will

automatically display a toolbar at the top of the Main Window, immediately under the Menu.
The toolbar provides shortcut buttons to commonly-used functions.




Using the Toolbar

The Toolbar is the area of the screen on the Main Window that contains 10 graphical push-
buttons. These buttons are shortcuts to several commonly-used Home Accountant
functions, and a click with the mouse is the equivalent of activating these functions through
the menu.

This button is used to quickly access help for Home Accountant. Clicking on this button is
the equivalent of Selecting Introduction from the Help menu.
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Use this button to exit from HomeAccountant. It is the equivalent of selecting the Exit
option from the Files menu.

Clicking this button is the equivalent of selecting Open from the Files menu.

Clicking this button saves the current budget file. It is like selecting the Save option from
the Files menu.

Click this button to define a new transaction. It is the equivalent of selecting New from
the Transaction menu.

]

This button recalls memorized transactions, like the Recall option on the Transaction
menu.

Clicking this button allows you to define a transaction report. It is the same as selecting
Transaction from the Report menu.

Selecting this button creates a Trends report, as if you had selected Trends from the
Report menu.

This button represent the Account History option from the Reports menu. If you click
this button, the Account History dialog box appears.

If you select this button, the Create Transaction Trends Bar Graph Dialog Box is
displayed, allowing you to define a Transactions Bar Graph.

®
If you select this button, the Create Category Pie Chart Dialog Box is displayed,
allowing you to define a Category Pie Chart.







The Window Option

Use the Window option of the Main Menu to display a set of options for controlling the
appearance and behavior of the report sub-menus appearing within Home Accountant.
Four options always appear: Tile, Cascade, Arrange Icons, and Close All. In addition, the
title of each currently defined report window appears. To make one of these reports into the
currently active sub-window, simply select it.




The Tile Option

Use the Tile option to cause Home Accountant to arrange each of the report sub-windows
in a tiled fashion.



The Cascade Option

Use the Cascade option to cause Home Accountant to arrange each of the report sub-
windows in a "cascade" fashion.



The Arrange Icons Option

Use the Arrange Icons option to cause Home Accountant to arrange the icons which
represent the minimized report sub-windows.



The Close All Option

Use the Close All option to cause Home Accountant to close all report sub-windows.



The Calculator Option

The Calculator option, from the Options menu, is merely a convenient method of
accessing the Windows Calculator function. When you invoke this option, the standard
Windows calculator appears in a separate Window.



Changing the Fonts on the Chart

The Fonts option on the Graph pull-down menu allow you to change the appearance of text
on the Chart. Three sub-options are displayed when you select this option: Title..., Axis...
(for Bar Charts only), and Legend.... When either of these options are selected, Home
Accountant displays a standard Font editing Dialog Box, allowing you to enter the
characteristics for the font being altered.



Changing the Chart Title

Use the Title... option on the Graph pull-down menu to modify the title at the top of the
Chart. A Dialog Box is displayed when this option is selected, allowing you to modify the
title.



Changing the Bar Chart Axes

The Axes... option on the Bar Graph Graph pull-down menu allows you to define the width
of the X and Y Axis on the bar chart. The default width for the Axis lines is one pixel; if you
desire a thicker line, you can select the thickness you want from a list box which is displayed
when you pick the Axes... option.



Changing the Bar Border

Use the Bar Border... option on the Bar Graph Graph pull-down menu to select a new
border thickness for the bars in the graph. The default width for the border is one pixel; if
you desire a thicker border, you can select the thickness you want from a list box which is
displayed when you pick this option.



Displaying or Hiding the Legend

By default, the Chart window includes a sub-window containing a legend for the graph. This
legend indicates the color and pattern associated with each category shown on the graph.

You can cause the Legend window to disappear or re-appear by selecting the Legend option
from the Graph pull-down menu. The checkmark next to the Legend option indicates that

the Legend is currently being displayed.



Changing the Category Characteristics

Normally, a default color and hatch pattern is used for each selected category. This color
and pattern is used to fill in the bars of a Bar Chart or the slices of a Pie Chart. You can
select alternate colors and/or patterns by selecting the Category Styles option on the
Graph pull-down menu. Each category appearing in the graph is included in the sub-menu
which is displayed. By selecting a particular category, you cause a Dialog Box to be
displayed. This dialog box contains two selection boxes; the first allows you to choose a
new color for the category; the second allows a new pattern to be selected.



Registration

Registration for Home Accountant for Windows is only $15. If you register, you will
receive a Hardcopy User's Guide, plus you will be entitled to Technical Support from the
author, including free upgrades. To register, leave a message for the author at the following

number:
Brad Winslow

310-582-4401
CompuServe ID: 71672,3344

or use the CompuServe Shareware Registration Process.



